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1. General Overview  
 
This document will provide the beginner with detailed step x step instructions for the installation 
and use of HFTA and its essential companion, MicroDEM.  Screen shots for the installation and 
operation of HFTA and MicroDEM are illustrated each step of the way.      
 
1.1 What does HFTA do? 
 
HFTA is a software tool that generates the vertical radiation pattern of horizontally polarized 
antennas taking in to account the profile of the surrounding terrain.  The irregularity of local terrain 
has a profound effect on vertical radiation patterns.  Note that HFTA does not compute radiation 
patterns for vertically polarized antenna radiation. 
 
For those of us who live in hilly to mountainous terrain, we will experience signal enhancements 
with negative horizons, to weakened signal due to the shadows and blockages of hills and 
mountainous horizons.  Question is, how is antenna performance affected by your terrain?  
   
HFTA can tell you. It will characterize antenna performance at your QTH by generating terrain 
profiles every 5 degrees around the compass (0 to 355).  
 
The HFTA audience is usually the DX / contesting crowd interested in enhancing antenna 
performance.  To be more specific, HFTA is not about NVIS (high angle radiation) but low angle 
radiation at less than about 35 degrees using yagi antennas on towers.    
 
HFTA can be used as a design tool to report on your specific terrain.  One can run 
characterizations of installed antenna systems or facilitate the design of new installations and 
locations when choosing a site.   
 
To do these calculations, HFTA has to have access to topographical maps complete with 
elevations. This is where a second software tool, MicroDEM, is needed to support HFTA.   
 
1.2 What does MicroDEM do? 
 
MicroDEM is the mapping tool that HFTA requires to generate terrain profiles. The land profile 
along any given bearing directly and significantly affects vertical radiation characteristics.    
 
Fortunately, digitized topographical maps (Latitude, Longitude, and Elevation) for Canada and the 
US are available on-line and are free.  These maps are referred to as Digital Elevation Models, or 
DEMs. Each DEM represents a mapped area bounded by a specific latitude and longitude.   
 
One searches the on-line map databases to find the map or maps that provide coverage for the 
QTH of interest.  This is easy to do.    
 
MicroDEM is the tool that imports and manipulates the DEM or DEMs needed for the profile 
analysis.  It will be set up to generate a terrain (land) profile every 5 degrees around the compass 
resulting in 71 individual profile files designated as a .PRO (profile) file.    
 
HFTA will import the PRO files and will plot the terrain profile and the vertical radiation pattern for 
a selection of antennas ranging from a dipole to a 2 element yagi up to an 8 element yagi, from 2 
to 300 MHz.  
 
The MicroDEM mapping tool was created by Professor Peter Guth, PhD, MIT, Geology, of the US 
Naval Academy and it is an extraordinary piece of work. He continues to support this free 
software for our and others use.  Terrain is of course critical to our propagation interests in many 
ways. MicroDEM offers features in addition to supporting HFTA, Appendix VII.    
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1.3 What Sort of Computer will be Required? 
 
HFTA and MicroDEM have been installed on two machines. One runs on an older XP PC and the 
other runs on a modern Lap Top with Win 7.  The older desktop PC is an Intel Pentium Dual 2200 
with 2 GB RAM, running XP, Service Pack 3.  The newer laptop runs Win 7 on an HP 2.4 GHz 
Pavilion g7 with 6 GB RAM.  This is a 64 bit machine but it will run the 32 bit HFTA and 
MicroDEM under the Program Files (x86) folder.  
 
There are slight operational & appearance differences between the O/S’s, but both work well.   
 
This document is written around the XP O/S and all the screen shots are XP.  Win 7 windows 
have the same content but obviously employ the Win 7 presentation style.    
 
Appendix 1 has notes regarding the Win 7 installation where it differs slightly from XP.   

 
2   Process Overview  
 
This section provides a high level overview of what will be done, and in what order to get HFTA 
and MicroDEM up and running.    
 
2.1 HFTA Install and Tutorial (Section 3) 
 

 Install HFTA from the CD that accompanies the ARRL Antenna Handbook. 

 Download the HFTA manual from the ARRL website. 

 Learn to use HFTA using demonstration files thereby developing basic proficiency to plot the 
terrain and antenna patterns.     

 
2.2 MicroDEM Installation (Section 4) 
 

 Installation of latest version of MicroDEM from an on-line source.    
 
2.3 Downloading of Maps (Section 5) 

 
 Search the Canadian and US Geo databases for the maps that contain your QTH.   

 Save the maps as DEM’s. CDN maps will be unzipped and saved in a DEMs folder.  US 
maps likewise saved but do not need to be unzipped. 

 
2.4 Opening and Merging Maps (Section 6)  
 

 The saved maps will be opened in MicroDEM.  

 Decide if one map is OK or adjacent maps need to be opened to provide QTH coverage  

 Name and Save your QTH DEM maps.  

 Reopen the DEM maps and merge them as needed. 
 
2.5 Latitude, Longitude and Elevation (Section 7) 
 

 Ascertain your location exactly by using Latitude, Longitude and Elevation 
 
2.6 Generating PRO Files  (Section 8) 
 

 What is a FAN and how to set up the FAN process  

 Generating the terrain profile (PRO) files 

 Moving the PRO files from Fans to Terrain folders 
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When all the above is completed HFTA will be ready to plot profiles and antenna patterns.   
You might want to look at Appendix V to get an idea of the file structure for HFTA and MicroDEM.  
 
Appendix VI is a condensed, short form procedure for those rather proficient in the installation 
and management of software.  
 
The web page references contain hyperlinks. If this document does not have functional links, 
simply copy & paste the link in to the URL field of your web browser.   
 
 

3   HFTA Install and Tutorial  
 
3.1 Installing HFTA  
 
HFTA is only available from the ARRL and is bundled with the ARRL Antenna Handbook on the 
“Complete CD for the ARRL Antenna Book”.  The CD for this tutorial was provided with the 21st 
edition of the ARRL Antenna Handbook although it has been available with the 20th edition 
published since 2003.   
 
HFTA is currently version 1.04 and the documentation provided on the CD is dated 8 Jan 2007. 
This documentation is out-dated.  The latest version is 22 February 2013, and is available to 
download from the ARRL website.   

http://www.arrl.org/ 
 
Search under HFTA and click on the HFTA-ARRL link to bring up the current pdf file.  Save and 
Print for reference purposes.  
 
To load HFTA, insert the CD and check the HFTA folder; the sub folders will appear and may all 
be checked by default.  If not, manually check them ALL.  
 
 

 
 

Figure 1 
 
DO NOT download MicroDEM from the ARRL CD. A newer version will be downloaded later. 
 
HFTA s/w installs under C:\ Program Files > ARRL > AntBK21 (21st edition this case) > Book & 
Terrain as per Figure 2. 
 
 

http://www.arrl.org/
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Figure 2 
 

The HFTA icon should appear on Desktop.  If it is not there, right click on the HFTA.exe icon in 
the Terrain folder to create a second shortcut and then drag it to the desktop. 

 

 The Terrain folder contains the HFTA application, PRO and PRN files. 

 .PRO (Profile) files loaded from the CD are sample terrain files. MicroDEM will later generate 
the PRO files specific to your QTH.  

 .PRN files are the Elevation Angle Statistical data files that profile the lowest angles of arrival 
of DX signals from various parts of the world.  This data can be overlaid on the radiation plot 
to see how the antenna will perform for low angle signal arrival from various parts of the world 
to your (general) QTH. 

 
3.2 Opening HFTA  
 
In this tutorial, “click” means a single left click of the mouse.   
 
Opening HFTA for the first time, the Main window, Figure 3, appears.  
 

 
 

Figure 3 
 
Hovering the mouse over the various fields, it will bring up a brief explanatory note.  
 
Hover the mouse over Terrain Files: field, line 1 in Figure 4.  An instruction set “Select Terrain. 
Click on Cancel for blank file selection” will appear. Click on this field line and the Terrain folder 
opens. Many PRO files appear.   Click on the N6BV-45.PRO file and it will then be entered on line 
#1. (Note that N6BV is Dean Straw, author of HFTA and these are his included demo files). 
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Figure 4 
 
This is how all Terrain Files will be entered. The PRO file has the distance vs. elevation 
information that has been created in MicroDEM by N6BV for an azimuth of 45 degrees.  This is 
just one of the many 5 degree PRO files that will be generated by MicroDEM for his QTH. 
 
Select another terrain file. Hover over the line 4 field and click.  The Terrain folder will open again. 
Click on the FLAT.PRO file and Open.  This will populate field #4. 
 
Two PRO files are now loaded, a terrain file for N6BV and a FLAT file as per Figure 5. The FLAT 
file provided by HFTA plots the land profile and antenna pattern over flat terrain for comparison 
purposes to your terrain.  
 
Note that only PRO files are loaded in the Terrain Files field. 
 

 
 

Figure 5 
 
Hover over Ant Type field, Figure 6, and select a 3 element yagi for instance from a number of 
possibilities.  Do the same for Heights and choose 60 feet (must be > 1 foot).    
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Figure 6 
 
Other settings for the HFTA window as follows, 
 
Elevation File: field is left blank for now. 
 
Frequency field; enter a frequency of interest, i.e. 14.2 MHz (range 160 to 10 m)   
 
Diffraction is normally ON 
 
34 deg is normally checked.  Recall that low angle radiation is primarily of interest as they are 
most important for DX.  Angles higher than 34 angles are not plotted. (Lower angles selectable). 
 
Show Ants Button. Click this Button to show the height of the antenna over ground in the profile 
plot.     
 
Terrain 1, 2, 3, 4 boxes: In order to plot terrain, the box beside the PRO file must be checked.  
Note that HFTA can display up to 4 at-a-time plots of terrain for comparison purposes.   
 
To CLEAR any of the main window fields, click the field, and when the file folder window listing 
appears, click CANCEL.  To clear the field, click YES; to keep the data, click NO.  

 
The HFTA control panel should now look per Figure 7.  
 

  
 

Figure 7 
3.3 Plot Terrain  
 
Click the Plot Terrain button and make sure the Terrain box is checked.  Figure 8 reveals the 
terrain profile.  
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Figure 8 
 
The light blue plot is the FLAT file terrain plot and the dark blue is the QTH terrain plot. The 
antennas are shown figuratively at 60 feet above terrain on the left.   
 
 
3.4 Compute Pattern 
 
Click the Compute button and HFTA will compute your vertical radiation profile per Figure 9. 
 

 
 

Figure 9 
 
Note the light blue FLAT file plot shows the pattern over flat ground compared with the local 
terrain.  In this case there is significant improvement at very low angles (~ 6 degrees) which is 
what most operators strive for when working DX.  In this case, the low angle is achieved as the 
site has a significant down sloping terrain profile in front of the antenna.  
 
3.5 Elevation Statistics Files, also known as Signal Arrival Angle  
 
A useful overlay is a bar graph that can be imposed on the above plot that displays the statistical 
average angle of arrival of signals within a call sign / geographical area.  The graph assumes a 
US or Canadian location with a choice of signals arriving from Europe (EU), Far East (JA),  South 
America (SA), South Asia (AS), Southern Africa (AF), and South Pacific (OC).  These files are 
located in the Terrain folder and are designated as .PRN files.   

Flat Ground 

Local Terrain 

Flat Ground 

Local Terrain 

Antenna 



A BEGINERS GUIDE TO HFTA 
HIGH FREQUENCY TERRAIN ASSESSMENT 

 

6 February 2014 8 VA7JW 

 
Click in the Elevation File field to load the statistics files, Figure 10, containing a list of PRN files.   
 

 
 

Figure 10 
 
As an example, take N6BV’s QTH.  We need to locate the PRN file that has the data for his call 
area W6.  Type W6 in the File name field as his call district and a drop down menu appears, 
Figure 11. 
 

 
 

Figure 11 
 
The W6 files appear, centered on LA with the various DX location sources listed as .PRN files. 
Click the direction of interest.  The PRN file will appear in the Elevation File field, Figure 12.  
 
 

 
 

Figure 12 
 

Enter call area prefix …. 
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3.6 Display Statistical Files  
 
Click Compute again and the Bar Graph is imposed on the antenna pattern, Figure 13. 
 

 
 

Figure 13 
 
Ideally, the antenna pattern would have the same envelope as the bar graph envelope in order to 
capture the low angle DX signals.  If the antenna pattern does NOT match well with the bar graph 
due to pattern nulls, blockages or higher angle patterns attributable to the QTH terrain or antenna 
height, then DX signal strengths will be less. Maybe you didn’t want to know about this.   
 
On the right hand side of the plot, the files being plotted are listed, being assigned unique colors.   
 
This completes the basic operation on HFTA.  You are now able to run basic HFTA.  
 
 

4   MicroDEM Installation 
 
DO NOT download the older version MicroDEM from the ARRL CD.   
 
The current version is available on the MICRODEM Home Page website.  In this instance, 
version 2013.3.6.1  
 

http://www.usna.edu/Users/oceano/pguth/website/microdem/microdem.htm   
 

Click the “Download” Link.  Then click the complete MICRODEM install (75MB) link.  Save. 
 

To install, click on  
 
MicroDEM will install TWO directories, C:\mapdata and C:\microdem, both with subdirectories.   
 
DO NOT CHANGE from root directory or rename. They will self install per Figure14.  
 
 C:\mapdata the DEMs are saved here as well as the generated PRO files 

C:\microdem     contains the application 
 
 
 
 

http://www.usna.edu/Users/oceano/pguth/website/microdem/microdem.htm
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Figure 14 
 

Open MicroDEM by clicking the shortcut icon    which should have been placed on the desk 
top upon installation.  If it is not there, right click on the microdem .exe icon in the C:\microdem 
folder and create a second shortcut. Drag it to the desktop.  
 
The MicroDEM Option’s settings on the main menu bar must be set up exactly per the 
settings in Appendix II.  Do this NOW, before doing anything else with MicroDEM. These 
setting are CRITICAL to the success of operating MicroDEM and HFTA. 
 
If in the process of working with MicroDEM it crashes you might be able to restore using the field 
in the bottom left of the Options screens, Figure 15. 
 

 
 

Figure 15 

5   Down Loading Maps 
 
Recall that a DEM is a digitized topographical map which includes elevation information.  HFTA 
requires these maps in order to plot terrain and vertical radiation pattern.  
 
The vertical contour interval used is 30 meters. The 10 meter intervals are not used.     
 
The US and Canada are divided in to Regional maps.  The US is organized by State, County, and 
then subdivided in to local area Data Sets. Canada is somewhat different in that a grid system is 
utilized for Regions which then contain smaller map Data Sets.  Both systems yield compatible 
DEM maps for use in MicroDEM.  
 
You have to know your geographic location so that you can select the correct map or maps. Both 
systems allow one to easily search to get you in the “ball park” for the map to down load.   
 
The two recommended sites for locating and down loading the DEM maps are,  
 
Canada  http://www.geobase.ca/        
USA  http://data.geocomm.com/dem/demdownload.html    
 
For directions in downloading the CDN maps, go to Appendix III. 
 
For directions in downloading the US maps, go to Appendix IV. 
 
For both countries, registration is required before downloads can take place.  The maps are free.  
 
By way of example, the authors QTH looks to be located in the 092G07 DEM Data Set. The 092 
represents a major map Region and G07 represents a smaller Data Set map within that Region. 

http://www.geobase.ca/
http://data.geocomm.com/dem/demdownload.html
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Download your “best guess” map(s) before proceeding to Section 6.  
 
Save the DEM maps to C:\mapdata\DEMS.  
 
Note:  The author set up a subdirectory under DEMs labeled Zip Files for the downloaded 
Canadian Zip files.  The Zip files are then extracted (unzipped) to the DEM’s folder, Figure 16.   
This is not needed for the US files. 
 

 
 

Figure 16 
 

6   OPENING and MERGING MAPS 
 
6.1 Opening a Map in MicroDEM 
 
As this instruction document is written by VA7JW located near Vancouver, British Columbia, 
Canada, the instructions will be in the use of the Canadian DEM system.  The US process is very 
much the same and if anything a bit easier as the DEM files is ready to use.      
 
There are two differences between the US and Canada DEMs.  
 
The Canadian DEM Data Set comes as an East (E) and West (W) file.  Under the Data Set 
designated 092G07 there are actually TWO file sets, which when downloaded and saved, will 
appear per Figure 17.  
 

 
 

Figure 17 
 
The East and West files are differentiated as deme (E) and demw (W).   
 
If you were to open only the deme file, you will only see the eastern half of the 092G07 map.  To 
see the whole Data Set, you would have to open both deme and demw files at the same time.  
You can open one or both as individual maps within the MicroDEM window.  They are not 
MERGED maps at this time – that process is explained in Section 6.2 following.  
 
The US DEM Data Set comes as a .GZ file which is ready to use in MicroDEM, whereas the CDN 
Zip file must be unzipped prior to use in MicroDEM.   The US files are not split as in the Canadian 
system.   
 
Open MicroDEM.  Click the X to close the MICRODEM advisory window, Figure 18. 
 

 
 

Figure 18 
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MicroDEM likes to occupy the whole screen when opened.  This is OK but recommend reducing 
on-screen size somewhat using the window reducing icon in the upper right of the window. 
Reduce the width to about 60% and height to about 90%, then re-center on-screen. This allows 
for viewing of other material on the screen.  
 
To load recently downloaded DEM map(s), click File > Open > Open DEM.  
 
For US DEM’s, retrieve the ready for use file from C:\mapdata\DEMs. 
 
For Canadian DEM’s, retrieve both the E and W unzipped .dem maps from C:\mapdata\DEMs. 
 
Hold down the CTRL key and click on both of those files.  They will be highlighted per Figure 19. 
 
 

 
 

Figure 19 
 
 

Click Open and the 2 maps, Figure 20A and Figure 20B ought to be displayed, both the 
DEMW.DEM (west) and the DEME.DEM (east) maps.   
 
Note that one map will open exactly on top of the other map giving the appearance of only one 
map, so grab and hold the “top” map with the mouse and move aside to expose both such that 
DEMW is on the left and DEME on the right.   
 
Ensure that the overall MicroDEM window is sized to display the entire map, height as well as 
width. 
 
If this color elevation scale bar on the top left is annoying, make it go away. 
 
 

 
 

  
1. right click anywhere on map 
2. select "Legends/marginalia" 
3. click on "Elevations" button 
4. clear "Include on maps" radio button 

 
 
 
 

East DEM 

West DEM 
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   Figure 20 A   Figure 20 B 
 
Notice at the bottom right of the MicroDEM window there is a display of Latitude, Longitude and 
Elevation in meters.  This reads the mouse cursor position.  Mouse over the map and see that 
this LAT and LONG and elevation changes with position. It ought to be reporting in Degrees, 
Minutes and decimal Seconds as set up in the Units Tab under Options (Appendix II). 
 

It may be that only one of the two maps in 092g07 Data Set is sufficient for HFTA analysis at your 
QTH, especially if the QTH is in the middle of the map.  If it is off to a side or corner, you may well 
need adjacent maps to ensure a full analysis.  
 
Save both maps for now.  Click File > Save DEM > EntireDEM, MD DEM.  
 
Since the Name of map 092G07 in the GeoBase is Port Coquitlam, (US Databases also have 
names for the maps), the two will be saved as two separate maps, PoCo-West and PoCo-East.   
 
The new DEM window opens. Figure 21, as the location in which the map file is to be saved.  
   

 
 

Figure 21 
 

PoCo West 

PoCo East 
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Click Save and ensure it is saved to C:\mapdata\DEMs, and NOT in C:\microdem. 
 
Close MicroDEM.   
 
Test. To retrieve the map, open Microdem; File > Open > Open DEM.  
 
Hold down the CTRL key and click on both files and then click Open.  If only one map shows, the 
second map may be underneath.  Drag and separate the maps.  
 
If the 2 maps appear, everything is good.   Close MicroDEM.    
 
6.2 Merging Maps  
 
As mentioned, one map may not provide complete coverage of your QTH.  Based on a visual 
inspection of your QTH map, it may be necessary to merge other adjacent maps to ensure that 
HFTA has access to sufficient range to do a complete analysis.  
 
As a guide, HFTA examines terrain out to 4.4 km./ 14,400 ft  The km legend at the bottom right 
will provide guidance in this respect. If later, you want to plot the horizon in MicroDEM, you might 
want to go out to 50 km / 31 miles, plus or minus.  
 
In this example, the East and West maps of 092G07 will be merged to make a complete map of 
092G07, i.e. East and West will be merged.   
 
Open MicroDEM.   File > Open > Open and Merge DEMs.   
 
The DEM folder will open and select (highlight) the two maps to merge using the CTRL key, i.e. 
PoCo-West and PoCo East.  Then click Open.   
 
MicroDEM will automatically merge the two maps.  A progress bar appears on screen.     
 
The new map will appear as a continuous and seamless map of the two areas.  
 

 
 

 Longitude 
 

Figure 22 
 

Latitude 
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You can check that the two maps have merged properly. Figure 22, by checking the Latitude and 
Longitude boundaries.  
 
Save this new map as a new DEM in the DEMs folder, i.e. PoCo East-West.dem.  
 
Note – If you inadvertently merge maps that have already been merged, or can’t be merged, a 
white MERGE screen will still appear, and while looking to be merging the maps as indicated with 
the progress bar, the screen will remain blank when the process completes, thus indicating an 
error.   
 
Close MicroDEM.  You are now able to create merged maps. 
 

7   Latitude, Longitude and Elevation 

 
You have to know where you and your antenna are located geographically. This will be 
determined through the use of Latitude, Longitude and Elevation determination. 
 
Latitude measures distances North and South of the equator whereas Longitude measures 
distances around the Earth.   At the equator, 1 degree of Longitude is equal 1 degree of Latitude.  
However as one moves North or South of the equator, the distances between lines of Longitude 
get closer together (distances become less) and at the poles, the distance becomes zero.   Table 
1 gives approximate distances of Latitude.  Longitude will be decreasing as one moves North or 
South. Distance between Latitudes always remains constant.   
 

1 degree  111  km 69.2 miles 

1 minute 1.86 km 1.15 miles 

1 second 30.9 m 101 feet 

1/10 second 3.09 m 10.1 feet 

 
Table 1 

 
For more information, visit http://calgary.rasc.ca/latlong.htm 

 
ACCURACY of location is really important in MicroDEM.  Significant differences in the plots are 
noted if locations are casually entered.   

 
HFTA centers the assessment on the Lat and Long of the QTH.  Radial lines are going to be 
generated every 5 degrees out from your location plotting terrain elevations for a few thousand 
meters.  Small changes in the QTH location can cause significantly different profiles to be 
measured thus affecting the vertical radiation plot. Locations to less than a second are needed for 
accuracy and repeatability.       
 
If you do not know your EXACT tower / antenna base location, now is the time to use Google 
Earth to determine Lat, Long and Altitude. It will be far more accurate than trying to determine it 
on a paper topographical map. 
 
In Google Earth, enter your address and zoom in on your QTH.  Place the curser on the exact 
location of the tower or antenna base and read off Latitude, Longitude and Elevation in lower right 
corner, Figure 23. 
 

 
        

Figure 23 
 

http://calgary.rasc.ca/latlong.htm


A BEGINERS GUIDE TO HFTA 
HIGH FREQUENCY TERRAIN ASSESSMENT 

 

6 February 2014 16 VA7JW 

Write these numbers down and keep them handy as they are often used in MicroDEM.   
 
Refer also Appendix VIII 
 

8   FAN’s and PRO Files 
 
8.1 What are FAN’s?   
 
The word “FAN” as used within MicroDEM describes radial lines which MicroDEM will create, 
radiating out from the specified location (your QTH) every 5 degrees around the full azimuth of 
the QTH.  These are the PRO files and contain the elevation vs. distance data.   
 
Open MicroDEM, File > Open DEM to bring up your map.  
 
Mouse over the map to see that the Lat and Long is reporting at the bottom.  Move the mouse 
cursor to find your approximate QTH location. This helps visualize your terrain as well as knowing 
“where you are” on the map. 

Note that you can see more detail by clicking on the   magnifier icon on the map menu bar to 
Zoom In on your QTH.  Select a Zoom-In factor as 2 or 3 times typically to view detail and ensure 
that the terrain looks like your terrain. When finished zoom back out to a magnification of 1. 
 
8.2 Generating PRO files  
 
The mouse does not have to be exactly on your QTH.  Close is good enough as you will enter 
your EXACT location using a location window as per Figure 24.. 
 

Click the FAN icon    at the top of the map menu bar.  The Weapons Location window, Figure 
24 should appear.  

 
 

Figure 24 
 
If the icon is not presented in the map menu bar top of the map, click Calculate > Intervisibility > 
ViewShed on the MicroDEM menu bar.   
 
Some clarification of terminology used in MicroDEM.    
 
Intervisibility is the ability to see a distant visible object over a relatively long distance  
 
Line of Sight (LOS) is the unobstructed view of a distant object.   
 
ViewShed is an area of land or water that is visible from your QTH. 
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When the Weapons Location window appears as per Figure 24, enter your exact Lat and Long 
down to the fraction of a second, then click OK. (this S/W was/is a military work). 
 
The ViewShed window, Figure 25, will appear with your Lat and Long imbedded embedded at the 
top of the window as Observer.   Check that this is so. 
 

 
 

Figure 25 
 
Provide a Fan name in the “Fan name field” (other than VA7JW-0).  As you will likely be 
generating a number of FAN / PRO files, suggest you name and organize each batch of PRO 
files separately since each PRO file contains 71 profile files. Suggest a PRO folder be created, for 
instance, Appendix V, to keep track of the files by date and/or “job”. A time and date stamp within 
the PRO file name might be useful, as shown in blue,  
 

VA7JW-1330-9nov12-20.00PRO 
 
Enter data as shown.    Check Report Coverage, Save Radials, Outline Fans. 
 
When the OK button is clicked, the PRO files will be automatically saved in the C:\mapdata\MD-
PROJ /FAN folder under this file name.  
     

If you happen to click  it indicates that the FAN files will be saved in 
C:\mapdata\temp, Figure 26, which they are NOT.  In spite of this the PRO files do get saved in 
the FANS folder. This path can be changed to C:\mapdata\MD-PROJ\FANS without incurring 
problems but it reverts back to the temp folder next time used, so just leave it alone. 
 

 
 

Figure 26 

File Name 

Ensure 4400m 
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MicroDEM will create quantity 71 .PRO files at 5 degree intervals around 360 degrees and will 
automatically save them in C:\mapdata\MD-PROJ\FANS\filename. 
 
The map, Figure 27, should show the 2200 m and 4400 m range circle encompassing the profile 
out to 4400 m.   
 

 
 

Figure 27 
 
Inspect the folder C:\mapdata\MD-PROJ\FANS and confirm that “VA7JW-0..” files are there.  
 

 
 

or as VA7JW would save them, 
 

 
 

Figure 28 
 

Each file is 5 degrees increased from the previous file, hence the -0.00 file starts as true North at 
0 degrees, the next file at -5.00 being 5 degrees east of true North and so on to the last file at 355 
degrees.   
 
If you see the files listed as such, you have generated the PRO files needed to run HFTA and are 
ready to set up your own QTH maps, create PRO files and run HFTA. .   
 
Have a look at Appendix VII for other MicroDEM features of use in characterizing your site.  
 
8.3 Moving PRO Files from FANS Folder to a Terrain Folder  (Optional) 
 
HFTA looks for PRO files in the Terrain folder but they were generated and saved to the 
C:\mapdata\MD-PROJ\FANS folder.   
 

2200 m range circle 

4400 m range circle 

Your QTH 
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To run the PRO files in HFTA, you have to navigate HFTA to C:\mapdata\MD-PROJ\FANS where 
the generated PRO files are stored, select the profile file to be examined, and enter in the HFTA 
Terrain Field. 
 
The author prefers to move the PRO files immediately after they are generated to a folder per 
Figure 29 named by call sign (VA7JW) or some other designator so that various studies can be 
segregated and accessed more easily within HFTA.   
 
A portion of VA7JW’s file structure is shown in Figure 29 where dated subfolders store various 
studies on 9 Nov 2012 from my QTH.  
 

  
 

Figure 29 
 
In Win 7, Program Files would be Program Files (X86) as this is a 32 bit application. 
 
The generated PRO files are manually copied out of the FANS folder into the VA7JW DATA  
location with dates/ time the runs were performed.  
 
To load the PRN files, click in the Elevation File: field and enter the required PRN file as before.  
 
 

 
 
 
 

That’s it!  You now have the basics for running HFTA and MicroDEM 
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APPENDIX I 
Windows 7 Installation Notes 

 
HFTA and MicroDEM were first installed on a Windows XP machine.  All operations and 
screenshots in this document are described and taken using XP.   
 
The Win 7 installation is slightly different regarding some of the operations and the screenshots.  
There is no fundamental difference between the two as operations and appearances are closely 
related.  Differences are related below.   Refer to the XP process at the same time if uncertain.      
 

 
Installing HFTA 
 
Insert CD 
 
Win 7 displays the contents of the CD.  Click on the Setup Icon (Application file)  
 
The Install wizard will be activated 
 
Check Custom  
 
Select Install ARRL Antenna Book.   
 
Not necessary to install these old Adobe PDF files as not related to HFTA. 
 
Check ALL HFTA boxes; these are the PRN files.  
 
Uncheck all other applications, PDF’s etc.  Not necessary for HFTA. 
 
UNCHECK MicroDEM.  DO NOT INSTALL this file. It is obsolete. 
 
VB6Runtime at bottom of list is permanently checked. 
 
Install Adobe 7.0?   NO if have later versions already installed (currently ver 10).  
 
Install 
 
Icon on desktop?  YES 
 
The installation will run and when finished, close windows. 
 
Check that the HFTA icon is on the desktop.  
 

 
Check that ARRL file is installed under Program Files (x86) / AntBk21/ Terrain.  
 
Check that the Terrain folder contains the .PRN files.    Close 
 

 
Functionality Test: 
 
Click the HFTA icon; HFTA window should appear. 
 
Click the Terrain Files: & bring up the .PRO file list.  Select N6BV-45.PRO. 
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Enter or change Antenna field to 3-Ele and Heights to 60 ft. 
 
Click Plot Terrain.  Terrain graph should appear.  Close graph. 
 
Click Compute   Vertical radiation graph should appear.   
 
Hover over Elevation File:  Select the W6—LA-EU.PRN file.  Click Compute. Bar graph should 
appear in vertical radiation plot.   
 
If these have all worked, HFTA is set to go.   
 
Close all windows.   

 

 
Installing MicroDEM 

 
The program requires a 32 bit version of Windows such as XP and will run on 64 bit Windows 7 

but in the in Program Files (X86) directory. 
 
Follow instructions per installation windows.   
 
Programs MUST self install to C:\microdem\ and C:\mapdata.  DO NOT CHANGE. 
 
Install & Finish. 
 
MicroDEM advises BDE (Borland Database Engine) not installed.  Install BDE now?   Yes. 
 
BDE Utility installation window appears.  Check Install DBE 5.2.  Follow Installation windows and 
install location per recommendation.  Finish. 
 
MicroDEM advises SAT_BAND_NAMES_V4 not installed. Confirm Install?   Yes. 
 
MicroDEM advises MD_TABLE_DEF_v2.DBF required. Confirm Install?   Yes. 
 
Check that microdem and mapdata have both installed at the C:\ root 
 
Open MicroDEM using icon on desktop.  If not present, create a desktop shortcut. 
 
MicroDEM should now run.   Close the Overview window.   
 
Before any other operation with MicroDEM, open Options on the main menu bar and set up ALL 
tabs per Appendix II following. 
 
Close MicroDEM.  
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APPENDIX II 
MicroDEM OPTIONS Setup 

 
The OPTIONS menu appears on the top menu bar of the MicroDEM window.  Do not load any 
maps before completing the Options set-up.  These settings MUST be EXACTLY as shown.  
Submenu buttons are NOT shown unless the installed default settings have to be altered.   
Always click OK if a setting is altered. 
 
1 Programs Tab 
 

 
 
   

2 Directories Tab 
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3 Maps Tab 
 

 
 

 
4 Vector Maps Tab 

 

 
 
Change PLSS > PLSS file to read C:\mapdata\DEMs 
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5 Web Tab 
 

 
 
 

6 Geology / Geography Tab  
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7 Import / Export Tab  
 

 
 

 
8 Views Tab  

 

 
 

Sub Menu buttons need to be set up.  
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8.1    
 

 
 

8.1.1   
 

 Enter 2200 and 4400 and select Range Units = meter   
 

 
 
 

8.2    
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 8.3     
 

 
 
 

 

 8.4  
 

 
 
  

 8.5   No new window appears.  This is normal  
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9 Hardware 
 

 
 

 
 
10 Analysis   
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11 Units 
 
Setup for using Degrees / Minutes / Seconds for Lat and Long rather than decimal degrees   
 

 
 
 
12 Coords 
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13 Database 
 
 

 
 
 
14 Imagery 
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15 Indexes  
 

 
 

 
16 Datum 
 

 
 
 
17 LAS 
 

 
 

 
18 Grids 
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19 Oceanography 
 

 
 
 
 

20 Vegetation 
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21 Menus 
 

 
 
 

The authors experience has been that anomalies in the behavior of MicroDEM as used for our 
purposes will result from some setting not being correct.  Meticulously go through this tedious 
exercise and click the OK button for every change made.  I went through the set more than once, 
re-checked everything and clicked OK every time, and it worked.  
 
If during the course of regular use, something does not work, review the setup.  The author has 
experienced infrequent, but unexplained, “uncommanded” changes which prevent the application 
from working properly.  In particular pay attention to the Views and their subsets, 8.1 thru 8.5, 
Units, and Coords tabs.     
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Appendix III 
Canadian DEM Download Process 

 
Go to the GeoBase Home page, http://www.geobase.ca/    Scroll down to User Registration and 
click the link Register Now. This is a simple process and there is no cost to do so as all maps are 
free.  To start,  
 

 Select Language > Mouse over Data tab in upper left. Click on Digital Elevation Data.   

 Canadian Digital Elevation page should show.  Click on Download.    

 Map of Canada showing grid squares appears, Figure III.1. 

 The elevation contours are 30 meter.  
 
 

 
 

Figure III.1  
 

Option 1 will aid in searching for the map squares of interest. Choose the 1:50,000 to locate & 
click  the required map, in this case, Region 92, on the first, large scale map, then click 92G on 
the next more detailed map and then click Data Set 7 on the third most detailed map. This will 
yield file 092G07 which will be loaded in the Identifier field, Figure III.2,.then click Submit 
 

 
 

Figure III.2 
 
Maps entered in the Identifier filed are presented.  In this case only one.  Choose http 
 

 
 

Figure III.3 
 

You will be asked for your User name and Password  
 

http://www.geobase.ca/
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Figure III.4 

 
When entered and recognized, your profile will be displayed. 
 
If all OK, click Download File.  The file will be identified per Figure III.5 as  
 

 
 

Figure III.5 
 
SAVE this file to the C:\mapdata\DEMs\Zip folder  
 
Go to C:\mapdata\DEMs\Zip Files and locate this 092g07 file. Double left click on the zip file in to 
list contents.  The contents of the zip file will appear as Figure III.6. 
 

 
 

Figure III.6 
 
Click Extract all files and the extraction Wizard will begin the process.  

 

 
 

Figure III.7 
 
Extract to C:\mapdata\DEMs.  Confirmation of a successful extraction is provided.   Click Finish 
on the Wizard. 
 
The extracted files now appear as per Figure III.8.  
 
Note list of files is the same as the unzipped listing, but the file size of all the files are much 
larger. 
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Figure III.8 
 
These two files are the important ones – they are BOTH required to generate a map.  
 
Note that deme means DEM East & demw means DEM West in this case, Figure III.9.   
 

 
 

Figure III.9 
 

The  file when clicked provides information about this map.  

The  file provides a HTML page & is of no further interest. 
 
Close this window. 
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Appendix IV 
USGS DEM Download Process 

 
US Geocomm Home page, http://data.geocomm.com/dem/demdownload.html   Figure IV.1. 
  

 
 

Figure IV.1 
 
If already registered, LOGIN or click the GIS Data tab to escape from the Welcome screen and 
LOGIN. 
 
If you have not registered, do so now by clicking on the LOGIN tab in upper left menu area, 
Figure IV.2.  The process is straight forward and there is no cost to do so as all maps are free.   
 

 
 

Figure IV.2 
 
When registered, LOGIN.  Next screen, click the GIS Data tab to escape from the Welcome 
screen. 
 
Click USGS DEMS 
Scroll down and click DOWN LOAD DEM DATA HERE link  
US country map appears.  Click on your State,  i.e. Washington  
County List appears.  Click on your County i.e. Whatcom 
Click on link Digital Elevation Models.  (DEM) – 24K 
Click on your DEM by description, i.e. Bellingham North WA 

Note – the free downloads require clicking the green icon    
 
The DEM selection is displayed, Figure IV.3.  
 
 

 
 

Figure IV.3 
 

http://data.geocomm.com/dem/demdownload.htmll
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If both 30m and 10m files available, use the 30m contour file as MicroDEM and HFTA are set up 
for this contour interval. 
 
Only the GZ file needs to be downloaded.  It is not a Zipped file. 
 
Click the link and download to your C:\mapdata\DEMs folder. 
 
Save and Close the Geocomm page. 
 
The map is now ready to be opened in MicroDEM. 



A BEGINERS GUIDE TO HFTA 
HIGH FREQUENCY TERRAIN ASSESSMENT 

 

6 February 2014 39 VA7JW 

Appendix V 
DIRECTORY STRUCTURE and FILE STORAGE  

 
A lot of files are downloaded, extracted, maps generated, PRO files produced. It is important that 
as these files are generated, they be kept in their appropriate directories & folders as installed.  
 
Under no circumstances are the BLUE directories or subdirectories to be moved or re-named.   
 
However, a HFTA directory was created later by the author to store project work and consolidate 
the generated PRO files and other most often used files such as the FLAT file and PRN files.  

 
Initially HFTA will go to the originally installed locations where it expects to find the generated 
PRO, PRN and FLAT files. These files remain there but copies are made and are moved in to the 
HFTA folder.  HFTA will remember the last (new) locations used. I find keeping these files 
together makes data keeping and finding much easier 

C:\Program files

ARRL

C:\microdem

MicroDEM  

AntBk21

Terrain

Contains PRN (and demo PRO files) 

Contains the HFTA .exe program file 

C:\mapdata

  

Contains the DEM files generated by MicroDEM 
DEMs

MD-PROJ

FANS Contains the PRO files generated by MicroDEM

  

Generates DEM maps & merged maps  

Generates FAN files that become .PRO files   

Contains the unzipped map files .deme demw files 

Saved downloaded map zip files. Extract to ZIP FILES  

BLUE = as Installed from CD and Internet RED  = preference as Installed by Author

Executable & program files 

Contains my PRO files moved from FANS   

Extract To

Saves To 

Move To 

Saves To 

C:\.. \My Documents

Copy of  FLAT PRO file ARRL    

Copy of  PRN files ARRL Terrain   

My local DEM maps   

This manual  

Contains the FLAT PRO file 

Copy To 

Copy To 

Copy To 

 
 
 

Figure V.1 
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APPENDIX VI 
QUICK SETUP GUIDE to USING HFTA & MicroDEM 

 
Read Sections 1and 2 to get an Overview and Understanding of the Software.  

 
1 Install HFTA version 10.4 from the ARRL Antenna Book CD. All the HFTA boxes need to be 

checked.  It is automatically installed to C:\ARRL\AntBk21\book\Terrain\ files.  Do not alter or 
relocate this directory. 

 
2 Do NOT install MicroDEM from the CD. Step 10 will load most recent version. 
  
3 Get latest HFTA Manual from ARRL web page; search HFTA, HFTA-ARRL will lead to the 

PDF file dated 22 Feb 2013 at time of writing. Save and print manual for use. 
 
4 Open HFTA.  The Main window opens,  
 

 PRO files are the demo terrain Profile’s found in the Terrain folder. 

 PRN files are Elevation Angle Statistical data (angle of arrival DX signals) and are also 
found in the Terrain folder.  See HFTA manual for details. 
 

 

 
 

Figure VI.1 
 
5 Load Terrain Files by left click in field. Select file from Terrain folder listing, i.e.N6BV-

45.PRO. 
 
6 Set Ant Type and Heights by left click in field. Fill in drop down window.  Type in Height OK. 
 

 
 

Figure VI.2 
 

7 Check Terrain 1 box and click Plot Terrain.  Plot window Figure VI.3 opens,  

Enter PRO 
files here 

Enter PRN 
files here 

Plots PRO 
file terrain 

Enter Freq  
 

Check Terrain 
file to be plotted 

Diffraction ON 

Click to Compute 
Antenna Pattern 
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Figure VI.3 
 
8 Click Compute! and the antenna vertical radiation pattern window Figure VI.4 opens, 
 

 
 

Figure VI.4 
 
9.  If this is all OK, HFTA is working.  Close all windows.   
 

 
MicroDEM.  This is a mapping program that generates the profile files from maps, designated as 
PRO.  Maps are downloaded from the web to cover the area of interest   MicroDEM configures 
the maps for use by HFTA. 
 
10 Install MicroDEM from web.     
 
http://www.usna.edu/Users/oceano/pguth/website/microdem/microdem.htm  

 
Automatically installs directories, C:\database\ and C:\DEMs and C:\microdem\.  Do not alter or 
relocate these directories. 

 
DEM means Digital Elevation Module.  These files provide the distance and elevation data for the 
map to be generated for use in HFTA.  This becomes the PRO file.  
 
11 Download QTH relevant DEM map files.  They are found at, 
    

 Canada http://www.geobase.ca/   

 USA http://data.geocomm.com/dem/demdownload.html      
 
These instructions are based on the Canadian DEM maps and software.  The US is much the 
same except there is no East or West (so far as is known). 

http://www.usna.edu/Users/oceano/pguth/website/microdem/microdem.htm
http://www.geobase.ca/
http://data.geocomm.com/dem/demdownload.html
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12 GeoBase, select Language > Registration and complete the registration; free & easy. 
 
13 Go back to opening GeoBase screen and mouse over Data tab & click Digital Elevation Data.  

Select a map area of interest, i.e. Port Coquitlam area, map 092G07.  Download zip file.   
 
14 Save download to C:\mapdata\DEMs. Suggest create a ZIP folder under DEMs to store 

zipped files. 
 
15 Extract the 092G07 zip file to C:\mapdata\DEMs.  The files of interest are,    

 
092g07_0100_deme.dem    note the e appendage means EAST  

  092g07_0100_demw.dem    note the w appendage means WEST 
 

Each is a stand alone map, but both are needed to make up the entire 092G07 map.  
 

16 Open MicroDEM using the shortcut placed on the desktop during the installation step. 
 
17 Close the MicroDEM information window in the main window.  
 
18 Click File > Open > Open DEM.  DEMS folder opens.  Click (use CTRL to select both) each of 

the two files in the listings, i.e. 092G07… deme and demw.  Click Open. 
 
19 Two colored relief maps, E and W of 092G07 will load, Figure VI.5.  The two maps are over 

top of each other.  Grab and move the top one over to expose both E and W.  Determine 
which one contains your QTH. 

 

 
 

Figure VI.5 
 
These two maps have not been merged.  Section 6.2 explains how to do that.  For now, save the 
map that contains your QTH.   
 
20 To save this map, click File > Save DEM > EntireDEM, MD DEM and provide a name for the 

file, for example PoCo_East or PoCo_West.  Save. 
 
21 If this has worked, close MicroDEM 
Now that the map is created and saved, the PRO profile files can be generated.  This is done 
using the FAN utility in MicroDEM.  FAN refers to radial lines, like spokes of a wheel, which will be 
the 5 degree azimuth profiles.   
 

Grab and move off 
the map underneath 
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You need to know your exact Latitude, Longitude and Elevation of your antenna tower base or 
antenna.  This is critical to HFTA generating an accurate profile.   
 
Location can be determined easily using Google Earth.  Enter your address, zoom in on your 
location and place the mouse cursor at the exact antenna location and read Lat, Long and Elev. 
at bottom left of screen. Must be down to the last “second”   Make a note of your Lat. Long and 
Elevation and use it consistently if you want consistent reports.   
 
22 Open MicroDEM.  Click File > Open > Open DEM and look for the Poco file you saved. Open 

and the map will re-appear. 
 
23 Click the Fan Icon on map menu bar or click Calculate > Intervisibility > ViewShed on 

MicroDEM menu bar.   
  
24 Mouse over your approximate location on map and double click.  Location window opens 

asking to enter Lat and Long, Figure VI.6.  Enter exact data and click OK.   
 

 
 

Figure VI.6 
 
25 The ViewShed window, Figure VI.7 opens.  This will generate the “FAN” of azimuthal radials 

at a 5 degree spacings resulting in 71 profile files being generated so that the terrain is 
determined in all directions. 

  

 
 

Figure VI.7 
 
26 Ensure all entries are as shown except for the Fan name which you supply.  Click OK. 
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27 MicroDEM will now generate the PRO files and place them in C:\mapadat\MD-PROJ\FANS 
under the filename you assign, such as VA7JW-0-XXX.PRO.  XXX is the AZ angle. i.e. 10 = 
10 degrees off true North etc  

 
28 Check in the above directory that the PRO files are there and appear as Figure VI.8. 
 

 
 

Figure VI.8 
 
29 The PRO files are now ready to use.  Close MicroDEM. 
 
Test 
 
30 Open HFTA.  Click in Terrain File field per step 5.  Navigate away from the Terrain folder to 

C:\mapadate\ND-PRO-PROJ\FANS and click on one of your PRO files. 
 
31 Click the Ant Type and Heights field and enter your antenna details.  
 
32 Now click Plot Terrain and check that the plot works and looks sensible.   
 
33 Now click the Compute button and view your vertical radiation pattern. It might displease you 

but that’s not HFTA’s fault.    
 
If this is all OK, you are ready to characterize your QTH. 
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Appendix VII 
Other MicroDEM Features 

 
MicroDEM offers some other features of interest and importance to characterizing your QTH.   
 
This section presumes that maps have already been created for your areas of interest. 
  
A.  Distance 
 
This utility will calculate a distance between two selected points. You may need to merge maps 
depending on distance to be measured.  
   
Open MicroDEM > File > Open > Open DEM, and select your .DEM map file.  
 
From the Main menu, click Calculate > Distance.  
 
Mouse over the STARTING location (First Point) on the map (typically your QTH) and double 
click the map there.   

 
 

Figure VII.1 
 

The Location window, Figure VII.1 opens and defines the start point. Enter the Lat and Long 
accurately.  
 
Click OK. 
 
A line appears and can be manipulated from the anchor point / starting location / QTH to a point 
of interest elsewhere on the map.  Again double click to anchor the END (Second Point) per 
Figure VII.2.   
 

 
 

Figure VII.2 
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A table appears, Figure VII.3 with the required info and more.  
 

 
 

Figure VII.3 
Close the map. 
 
B.  Line Of Sight (LOS) and Profiles 
 
Open MicroDEM > File > Open > Open DEM, and select your .DEM map file.  
 
From the Main menu, click Calculate > Indivisibility > Line of Sight.   
 
Mouse over the starting location on the map and double click.  The familiar position window will 
appear, Figure VII.4.  Again, enter exact coordinates of your starting (QTH) site, same as Section 
A. 
 
Click OK    
 
Line tool is launched; drag loose end to the Line of Sight location and double click to anchor the 
line at desired position. End position window appears.  Accept or refine the location by entering 
the Lat and Long.   

 
 

Figure VII.4 
 

Click OK and the LOS / path profile is presented per Figure VII.5.  
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Figure VII.5 
 

Figure VII.6 shows the segment plotted on the map.  Green is actual visible form QTH site.  Red 
is not visible.    
 

 
 

Figure VII.6 
Close the map.  
 
C.  Horizon Blocking  
 
Horizon blocking will plot the optical / radio horizon in terms of distance, degrees of elevation, 
around a full 360 degree azimuth, as viewed from your QTH. Note that the blocking horizon is the 
ultimate limit to your low angle radiation.  
 
Open MicroDEM >  File > Open >  Open DEM, and select your .DEM map file.     
 
From the Main menu, click Calculate > Indivisibility > Horizon Blocking.   
 
As before, mouse over the starting location on the map and double click.  The familiar position 
window will appear. Again, enter exact coordinates of your starting (QTH) site.  
 
Click OK and the Horizon Options window, Figure VII.7 appears. 
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Figure VII.7 
 
Most are default settings.  The fields in the upper left may be the only fields that need to be 
adjusted.  Max Horizon used is 50,000 meters ~ 31miles and Angular precision of 2 degrees. 
Click OK when done with entries and the calculations begin.   
 
Two graphs, Distance to Horizon and Elevation to Horizon as well as a text file table appears.   
 
The Distance and Elevation graphs get placed one on top of the other giving the impression that 
only one graph has presented.  Drag the top graph of to the side to view both.    
 
This is the Elevation angle to the blocking horizon for the QTH, Figure VII.8. 
 

 
 

Figure VII.8 
 
This is the Distance to the blocking horizon for the QTH, Figure VII.9. 
 

 
 

Figure VII.9 
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Text file of the first two graphs listing distance and elevation vs. azimuth, partial only shown, per 
Figure VII.10. 
 

 
 

Figure VII.10 
 
Area limits covered on map also displayed per Figure VII.11. 
 

 
  

Figure VII.11 
Close the map. 
 
D.  Panoramic View 
 
This is pretty “cool”. 
 
Open MicroDEM > File > Open > Open DEM, and select appropriate .DEM map file.     
 
From the main Menu, click View > Panorama. 
 
As before, mouse over the starting location on the map and double click.  Enter exact coordinates 
of your starting (QTH) site. The familiar position window will appear, Figure VII.12.  
 

QTH 
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Figure VII.12 
 
Again, enter exact coordinates of your starting (QTH) site, same as Section A. Click OK.  
 
The map presents with a ring centered on the QTH per Figure VII.13.   
 

 
 

Figure VII.13 
 

The mouse cursor is attached to the radius of view ring.  The ring can be closed in or opened out.   
 
The radius of view was set at ~ 10km based on the distance legend on bottom right of map.  
Double click when ring diameter is set.  
 
A new Perspective window, Figure VII.14 opens with many settings.   
 
I found to reduce foreground clutter, the default height of 250 meters works well to give the 
panoramic view.  
 
Accept the other defaults.  It works well as is.   
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Figure VII.14 
 
Click OK and the Panorama viewing window, Figure VII.15 opens, 
 

 
 

Figure VII.15 
 
Use the scroll bar to take you through the full 360 degree view.    
 
Close the map.  
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 References & Acknowledgements 
 
REFERENCES  
 
Refer to HFTA MANUAL dated 22 February, 2013, written by Dean Straw, N6BV which can be 
down loaded from ARRL.  This manual will provide more information, and advanced instruction.  
 
 
WEBINARS   
 
1. Potomac Valley Radio Club,   http://www.pvrc.org/     
 

Go to Recorded webinars > Sept 24.    “Hints and Kinks for using HFTA”. 
 
2.  World Wide Radio Operators Foundation, http://wwrof.org/category/webinar-archive/     
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interest, such as measuring paths and distances as well as profiling the limiting horizon.     
 

 
©  Original Release 17 November 2013 by John White, VA7JW 

Rev 1: 6 Feb 2014 -  Minor editorial changes.  
 

Permission to print and use this document is granted provided for personal non-profit use only. 
 

For enquiries, comments, discussions, errors, contact VA7JW as below. 
 

Disclaimer 
 

The author is NOT an expert user. I wrote this instruction set as I worked my way through the 
setup and thought it might be helpful to others who also wanted to give this tool a try. MicroDEM 
is a powerful application with numerous settings and menus, most of which I know nothing about.  

Leave the defaults as is, and change only the settings as directed.  
  
 

va7jw@shaw.ca 
 

604-936-2367 
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